SchedulableField(Guid) Constructor |
Creates a new SchedulableField.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic SchedulableField(
Guid customFieldId
)
Public Sub New (
customFieldId As Guid
)
public:
SchedulableField(
Guid customFieldId
)
new :
customFieldId : Guid -> SchedulableField
Parameters
- customFieldId Guid
-
The Guid that identifies the custom field.
ExceptionsException | Condition |
---|
ArgumentException |
The provided guid doens't represent a valid custom field.
|
See Also