StructuralSettingsGetStructuralSettings Method |
Obtains the StructuralSettings object for the specified project document.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static StructuralSettings GetStructuralSettings(
Document doc
)
Public Shared Function GetStructuralSettings (
doc As Document
) As StructuralSettings
public:
static StructuralSettings^ GetStructuralSettings(
Document^ doc
)
static member GetStructuralSettings :
doc : Document -> StructuralSettings
Parameters
- doc Document
-
A project document.
Return Value
StructuralSettings
The StructuralSettings object.
Exceptions
See Also