FabricationServiceIsPaletteExcluded Method |
Get whether a service palette is excluded from being used by the Route and Fill, Design to Fabrication, or Multi Point Routing commands. The default configuration values may be overridden by SetServicePaletteExclusions.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsPaletteExcluded(
int paletteIndex
)
Public Function IsPaletteExcluded (
paletteIndex As Integer
) As Boolean
public:
bool IsPaletteExcluded(
int paletteIndex
)
member IsPaletteExcluded :
paletteIndex : int -> bool
Parameters
- paletteIndex Int32
-
The index of the palete.
Return Value
Boolean
Returns true if the palette indexed by paletteIndex is currently to be excluded.
Exceptions
See Also