AnalyticalEquipmentLoadDataVoltage Property |
The voltage of the analytical equipment load.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Voltage { get; set; }
Public Property Voltage As Double
Get
Set
public:
property double Voltage {
double get ();
void set (double value);
}
member Voltage : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The given value for voltage is not a number
-or-
When setting this property: The given value for voltage is not finite
|
ArgumentOutOfRangeException |
When setting this property: The given value for voltage must be positive.
|
See Also