PlanCircuitSetInsert Method |
Insert the specified item into the set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Insert(
PlanCircuit item
)
Public Overridable Function Insert (
item As PlanCircuit
) As Boolean
public:
virtual bool Insert(
PlanCircuit^ item
)
abstract Insert :
item : PlanCircuit -> bool
override Insert :
item : PlanCircuit -> bool
Parameters
- item PlanCircuit
- The item to be inserted into the set.
Return Value
BooleanReturns whether the item was inserted into the set.
See Also