ViewHasViewTransforms Method |
Returns true if the view reports model space to view projection space transforms.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasViewTransforms()
Public Function HasViewTransforms As Boolean
public:
bool HasViewTransforms()
member HasViewTransforms : unit -> bool
Return Value
Boolean
True if the view returns transforms, false otherwise.
Remarks
Not all views return transforms. For example, schedules and legends
do not report transforms.
See Also