CompoundStructureSetParticipatesInWrapping Method

Assigns if a layer is included in wrapping at inserts and ends.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetParticipatesInWrapping(
	int layerIdx,
	bool participatesInWrapping
)

Parameters

layerIdx  Int32
The index of the layer.
participatesInWrapping  Boolean
True if the specified layer will participate in wrapping at inserts and ends, false otherwise.
Exceptions
ExceptionCondition
ArgumentException The wrapping of the layer is not valid.
ArgumentOutOfRangeException The layer index is out of range.
Remarks
This method applies only to interior and exterior shell layers.
See Also