RevitLinkOptionsIsRelative Property |
The type of path to use when creating the link. If true, Revit will
store a relative path for the link. If false, Revit will store an absolute
path.
If the link is to a Revit Server location, isRelative must be false.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsRelative { get; set; }
Public Property IsRelative As Boolean
Get
Set
public:
property bool IsRelative {
bool get ();
void set (bool value);
}
member IsRelative : bool with get, set
Property Value
Boolean
See Also