DirectShapeSetName Method |
Sets the name for the DirectShape element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetName(
string name
)
Public Sub SetName (
name As String
)
public:
void SetName(
String^ name
)
member SetName :
name : string -> unit
Parameters
- name String
-
The name.
Exceptions
See Also