RouteAnalysisSettingsAnalysisZoneTopOffset Property |
The top plane offset, in ft, for the zone used in route calculation. Default value is 6'8".
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double AnalysisZoneTopOffset { get; set; }
Public Property AnalysisZoneTopOffset As Double
Get
Set
public:
property double AnalysisZoneTopOffset {
double get ();
void set (double value);
}
member AnalysisZoneTopOffset : float with get, set
Property Value
Double
Exceptions
Remarks
The zone's top plane elevation is different per plan view
and is determined by adding the top offset to the view's level elevation.
See Also