FabricationHostedInfoGetBearerCenterline Method |
Gets the centerline of the bearer. The method is applicable only for bearer hanger.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Line GetBearerCenterline()
Public Function GetBearerCenterline As Line
public:
Line^ GetBearerCenterline()
member GetBearerCenterline : unit -> Line
Return Value
Line
The centerline of the bearer.
Exceptions
See Also