VectorAtPoint(VectorAtPoint) Constructor |
Creates a copy of the given VectorAtPoint instance.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic VectorAtPoint(
VectorAtPoint otherObject
)
Public Sub New (
otherObject As VectorAtPoint
)
public:
VectorAtPoint(
VectorAtPoint^ otherObject
)
new :
otherObject : VectorAtPoint -> VectorAtPoint
Parameters
- otherObject VectorAtPoint
-
Exceptions
See Also