AssetPropertyEnumValue Property |
The value of the property.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int Value { get; set; }
Public Property Value As Integer
Get
Set
public:
property int Value {
int get ();
void set (int value);
}
member Value : int with get, set
Property Value
Int32
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The input value is invalid for this AssetPropertyEnum property.
|
InvalidOperationException |
When setting this property: The asset property is not editable.
|
See Also