ExportLayerTableContainsKey Method |
Checks whether a layer key exists in the table.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ContainsKey(
ExportLayerKey exportlayerKey
)
Public Function ContainsKey (
exportlayerKey As ExportLayerKey
) As Boolean
public:
bool ContainsKey(
ExportLayerKey^ exportlayerKey
)
member ContainsKey :
exportlayerKey : ExportLayerKey -> bool
Parameters
- exportlayerKey ExportLayerKey
-
The export layer Key.
Return Value
Boolean
True if the layer key exists in the table.
Exceptions
See Also