WorksetTableSetActiveWorksetId Method

Sets the active workset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetActiveWorksetId(
	WorksetId worksetId
)

Parameters

worksetId  WorksetId
The workset Id.
Exceptions
ExceptionCondition
ArgumentException There is no workset in the document with this id.
ArgumentNullException A non-optional argument was null
See Also