RebarShapeDefinitionBySegmentsSetSegmentAs180DegreeBend(Int32) Method |
Indicates that a segment is a "virtual" segment introduced to describe a 180-degree bend. The radius of the bend will be taken from the Bar Type.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetSegmentAs180DegreeBend(
int iSegment
)
Public Sub SetSegmentAs180DegreeBend (
iSegment As Integer
)
public:
void SetSegmentAs180DegreeBend(
int iSegment
)
member SetSegmentAs180DegreeBend :
iSegment : int -> unit
Parameters
- iSegment Int32
-
Index of the segment (0 to NumberOfSegments - 1).
Exceptions
See Also