RebarUpdateCurvesDataCycleCounterChanged Property |
True if the cycle counter was changed, false otherwise.
The cycle counter value is changed when the free form Rebar element is selected and the user press Space key
-or- by through [!:Autodesk::Revit::DB::Structure::RebarRebarFreeFormAccessor::CycleCounter] property.
-or- by the server if it considers that the counter reaches the maximum value and reset it (set it to 0).
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CycleCounterChanged { get; }
Public ReadOnly Property CycleCounterChanged As Boolean
Get
public:
property bool CycleCounterChanged {
bool get ();
}
member CycleCounterChanged : bool with get
Property Value
Boolean
See Also