ViewSheetCreatePlaceholder Method |
Creates a placeholder sheet in a document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ViewSheet CreatePlaceholder(
Document aDoc
)
Public Shared Function CreatePlaceholder (
aDoc As Document
) As ViewSheet
public:
static ViewSheet^ CreatePlaceholder(
Document^ aDoc
)
static member CreatePlaceholder :
aDoc : Document -> ViewSheet
Parameters
- aDoc Document
-
The document.
Return Value
ViewSheet
The placeholder sheet.
Exceptions
Remarks
Placeholder sheets represent sheets stored outside of the Revit model,
but which should be organized along with the Revit sheets.
See Also