RebarSpliceMoveRebarSpliceGeometry Method |
Moves the RebarSpliceGeometry with the specified vector.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void MoveRebarSpliceGeometry(
XYZ translation
)
Public Sub MoveRebarSpliceGeometry (
translation As XYZ
)
public:
void MoveRebarSpliceGeometry(
XYZ^ translation
)
member MoveRebarSpliceGeometry :
translation : XYZ -> unit
Parameters
- translation XYZ
-
The translation vector that will be applied.
Exceptions
See Also