RenderingImageExposureSettingsSaturation Property |
The value of rendering image saturation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Saturation { get; set; }
Public Property Saturation As Double
Get
Set
public:
property double Saturation {
double get ();
void set (double value);
}
member Saturation : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The value of saturation is not valid. The valid range is 0 to 5.
|
Remarks
Increase this value to get more intense colors.
See Also