AnalysisDisplayStyleSetDeformedShapeSettings Method

Set deformed shape settings object for the style.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetDeformedShapeSettings(
	AnalysisDisplayDeformedShapeSettings deformedShapeSettings
)

Parameters

deformedShapeSettings  AnalysisDisplayDeformedShapeSettings
 
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
InvalidOperationException Deformed shape settings were not created with the object.
See Also