PanelScheduleTemplateCopyFrom Method |
Copies all values from other element to this object.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void CopyFrom(
Document OtherADoc,
PanelScheduleTemplate otherElem
)
Public Sub CopyFrom (
OtherADoc As Document,
otherElem As PanelScheduleTemplate
)
public:
void CopyFrom(
Document^ OtherADoc,
PanelScheduleTemplate^ otherElem
)
member CopyFrom :
OtherADoc : Document *
otherElem : PanelScheduleTemplate -> unit
Parameters
- OtherADoc Document
-
The Document for the otherElem
- otherElem PanelScheduleTemplate
-
The element being copied from.
Exceptions
See Also