MeshFromGeometryOperationResultIsMeshAvailable Property |
Shows whether the result still contains the mesh
which was constructed, if any, or whether it has been
relinquished by 'getMesh'.
The former is true, the later is false.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsMeshAvailable { get; }
Public ReadOnly Property IsMeshAvailable As Boolean
Get
public:
property bool IsMeshAvailable {
bool get ();
}
member IsMeshAvailable : bool with get
Property Value
Boolean
See Also