Transform1DOfVector Method |
Applies the transformation to the 1-dimensional vector (a "tangent vector" on the real line) and returns the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double OfVector(
double vector
)
Public Function OfVector (
vector As Double
) As Double
public:
double OfVector(
double vector
)
member OfVector :
vector : float -> float
Parameters
- vector Double
-
The vector to transform.
Return Value
Double
The transformed vector.
Remarks
Transformation of a vector is not affected by the translational part of the transformation.
See Also