FootPrintRoofExtendIntoWall Property |
Retrieve or set whether extend into wall the curve.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool this[
ModelCurve pCurve
] { get; set; }
Public Property ExtendIntoWall (
pCurve As ModelCurve
) As Boolean
Get
Set
public:
property bool ExtendIntoWall[ModelCurve^ pCurve] {
bool get (ModelCurve^ pCurve);
void set (ModelCurve^ pCurve, bool value);
}
member ExtendIntoWall : bool with get, set
Parameters
- pCurve ModelCurve
-
Property Value
Boolean
RemarksOnly applicable when the FootPrintRoof is created with Pick Walls.
See Also