CameraEyePosition Property |
Camera's position in the world
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ EyePosition { get; set; }
Public Property EyePosition As XYZ
Get
Set
public:
property XYZ^ EyePosition {
XYZ^ get ();
void set (XYZ^ value);
}
member EyePosition : XYZ with get, set
Property Value
XYZ
Exceptions
See Also