OptionalFunctionalityUtilsIsDWGImportLinkAvailable Method |
Checks whether the DWG Import/Link functionality is available in the installed Revit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsDWGImportLinkAvailable()
Public Shared Function IsDWGImportLinkAvailable As Boolean
public:
static bool IsDWGImportLinkAvailable()
static member IsDWGImportLinkAvailable : unit -> bool
Return Value
Boolean
True if the DWG Import/Link functionality is available in the installed Revit.
Remarks
DWG Import/Link is optional functionality that does not have to be part of the Revit installation.
See Also