ImageTypeOptionsSetPath(String, Boolean) Method |
Update the path of the file that specifies the image to be used.
The provided string path must specify a local file. The path can be absolute or relative
to the project's location.
Additionally, indicate whether the path used by ImageType should be absolute or relative.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetPath(
string path,
bool useRelativePath
)
Public Sub SetPath (
path As String,
useRelativePath As Boolean
)
public:
void SetPath(
String^ path,
bool useRelativePath
)
member SetPath :
path : string *
useRelativePath : bool -> unit
Parameters
- path String
-
The file path that specifies the image to be used.
- useRelativePath Boolean
-
True if ImageType should use a relative path, false otherwise.
Exceptions
See Also