Defines the origin of the old coordinate system in the new coordinate system.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ Origin { get; set; }
Public Property Origin As XYZ
Get
Set
public:
property XYZ^ Origin {
XYZ^ get ();
void set (XYZ^ value);
}
member Origin : XYZ with get, set
Property Value
XYZ
Exceptions
RemarksThis corresponds to the fourth column vector of the conventional 3x4 matrix
representation. Also, this is the translation component of the transformation.
See Also