CylindricalHelixPitch Property |
The pitch of the cylindrical helix.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Pitch { get; }
Public ReadOnly Property Pitch As Double
Get
public:
property double Pitch {
double get ();
}
member Pitch : float with get
Property Value
Double
Remarks
It is the distance moved along the axis direction when a point makes one rotation about the axis.
Pitch can be positive or negative.
See Also