PerformanceAdviserGetRuleName(Int32) Method |
Retrieves the name of the rule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetRuleName(
int index
)
Public Function GetRuleName (
index As Integer
) As String
public:
String^ GetRuleName(
int index
)
member GetRuleName :
index : int -> string
Parameters
- index Int32
-
The rule index to get information for.
Return Value
String
The name of the rule.
See Also