ColumnAttachmentAttachOffset Property |
The offset of the column attachment.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double AttachOffset { get; set; }
Public Property AttachOffset As Double
Get
Set
public:
property double AttachOffset {
double get ();
void set (double value);
}
member AttachOffset : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for attachOffset must be no more than 30000 feet in absolute value.
|
See Also