ScheduleDefinitionShowGrandTotalCount Property |
Indicates if the grand total row should display a count of elements
in the schedule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ShowGrandTotalCount { get; set; }
Public Property ShowGrandTotalCount As Boolean
Get
Set
public:
property bool ShowGrandTotalCount {
bool get ();
void set (bool value);
}
member ShowGrandTotalCount : bool with get, set
Property Value
Boolean
True if an element count should be displayed, false otherwise.
Exceptions
Remarks
ShowGrandTotalCount can only be enabled if ShowGrandTotal is enabled.
See Also