BuiltInFailuresPropertySetElementFailures Class

Failures related to property set elements.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBBuiltInFailuresPropertySetElementFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class PropertySetElementFailures

The BuiltInFailuresPropertySetElementFailures type exposes the following members.

Properties
 NameDescription
Public propertyStatic memberEmptyPropertySetName A property set name cannot be an empty string.
Public propertyStatic memberNonStringParameterValue The given parameter requires a string value.
Public propertyStatic memberNonUniquePropertySetName The value of the given parameter is already in use as a property set name.
Top
See Also