PipeSettingsGetFlowConvertionServerInfo Method |
Get the MEPServerInfo of the current plumbing flow convertion server.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic MEPCalculationServerInfo GetFlowConvertionServerInfo()
Public Function GetFlowConvertionServerInfo As MEPCalculationServerInfo
public:
MEPCalculationServerInfo^ GetFlowConvertionServerInfo()
member GetFlowConvertionServerInfo : unit -> MEPCalculationServerInfo
Return Value
MEPCalculationServerInfo
The MEPServerInfo of the current plumbing flow convertion server.
See Also