FabricationAncillaryUsageProductCode Property |
A unique string code that idnenifies the ancillary in the fabriction database in order to purchase it.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string ProductCode { get; }
Public ReadOnly Property ProductCode As String
Get
public:
property String^ ProductCode {
String^ get ();
}
member ProductCode : string with get
Property Value
String
See Also