FailureMessageAccessorGetNumberOfResolutions Method |
Retrieves number of resolutions that can be used to resolve failure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int GetNumberOfResolutions()
Public Function GetNumberOfResolutions As Integer
public:
int GetNumberOfResolutions()
member GetNumberOfResolutions : unit -> int
Return Value
Int32
Number of resolutions that can be used to resolve failure
Exceptions
Remarks
If number of resolutions is zero, the failure cannot be resolved. If severity of the failure is Warning,
it can be deleted. Otherwise, the only option is to cancel current operation and roll back the transaction
See Also