ExportPatternTableContainsKey Method |
Checks whether a pattern key exists in the table.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ContainsKey(
ExportPatternKey exportpatternKey
)
Public Function ContainsKey (
exportpatternKey As ExportPatternKey
) As Boolean
public:
bool ContainsKey(
ExportPatternKey^ exportpatternKey
)
member ContainsKey :
exportpatternKey : ExportPatternKey -> bool
Parameters
- exportpatternKey ExportPatternKey
-
The export pattern Key.
Return Value
Boolean
True if the pattern key exists in the table.
Exceptions
See Also