Returns all normals assigned to the mesh.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<XYZ> GetNormals()
Public Function GetNormals As IList(Of XYZ)
public:
IList<XYZ^>^ GetNormals()
member GetNormals : unit -> IList<XYZ>
Return Value
IListXYZ
An array of XYZ values, each representing a normal unit vector.
See Also