SunAndShadowSettingsIsFrameValid Method

Checks whether the frame is valid for the supplied SunAndShadowSettings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsFrameValid(
	double frame
)

Parameters

frame  Double
Frame value

Return Value

Boolean
True if the frame is valid for the SunAndShadowSettings, false otherwise.
See Also