TableSectionDataRemoveRow Method |
Removes a row data at a specified index.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void RemoveRow(
int nIndex
)
Public Sub RemoveRow (
nIndex As Integer
)
public:
void RemoveRow(
int nIndex
)
member RemoveRow :
nIndex : int -> unit
Parameters
- nIndex Int32
-
An integer index.
ExceptionsException | Condition |
---|
ArgumentException |
The row can't be removed because it's an element in linked file, default zone
or it's a row in body section of Material Quantity Take Off Schedule
or it's the last row in header section of standard schedule
or nIndex is invalid index.
|
See Also