DividedPathMinimumDistance Property |
The minimum distance is used when the layout is set to 'MinimumSpacing'.
When that layout rule is used the distance between points will not fall below this value.
The measurement type determines how the distance is measured.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double MinimumDistance { get; set; }
Public Property MinimumDistance As Double
Get
Set
public:
property double MinimumDistance {
double get ();
void set (double value);
}
member MinimumDistance : float with get, set
Property Value
Double
Exceptions
See Also