ClassificationEntryHasBadCategoryId Method |
Checks if the category id is Revit BuiltInCategory id.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasBadCategoryId()
Public Function HasBadCategoryId As Boolean
public:
bool HasBadCategoryId()
member HasBadCategoryId : unit -> bool
Return Value
Boolean
True if the category id is not Revit BuiltInCategory id.
False otherwise.
See Also