PointCollectionGetPointBufferPointer Method |
Returns an unsafe pointer to the buffer in which this collection stores the points.
Namespace: Autodesk.Revit.DB.PointCloudsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IntPtr GetPointBufferPointer()
Public Function GetPointBufferPointer As IntPtr
public:
IntPtr GetPointBufferPointer()
member GetPointBufferPointer : unit -> IntPtr
Return Value
IntPtr
The pointer to the collection's storage.
See Also