OptionalFunctionalityUtilsIsSTEPImportLinkAvailable Method |
Checks whether the STEP Import/Link functionality is available in the installed Revit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsSTEPImportLinkAvailable()
Public Shared Function IsSTEPImportLinkAvailable As Boolean
public:
static bool IsSTEPImportLinkAvailable()
static member IsSTEPImportLinkAvailable : unit -> bool
Return Value
Boolean
True if the STEP Import/Link functionality is available in the installed Revit.
Remarks
STEP Import/Link is optional functionality that does not have to be a part of the Revit installation.
See Also