RebarUpdateCurvesDataGetBarModelDiameter Method |
Gets the model diameter of the Rebar.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetBarModelDiameter()
Public Function GetBarModelDiameter As Double
public:
double GetBarModelDiameter()
member GetBarModelDiameter : unit -> float
Return Value
Double
Returns the model diameter of the Rebar.
See Also