CylindricalHelixHeight Property |
Height of the cylindrical helix.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Height { get; }
Public ReadOnly Property Height As Double
Get
public:
property double Height {
double get ();
}
member Height : float with get
Property Value
Double
Exceptions
Remarks
It is the length of the span of the helix along the axis direction.
The height is defined only if the helix is bounded.
That is, its start and end angles (parameters) are specified.
See Also