PointCloudInstanceContainsScan Method

Identifies whether the instance contains a scan.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool ContainsScan(
	string scanName
)

Parameters

scanName  String
Name of the scan.

Return Value

Boolean
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also