FamilyInstanceFacingOrientation Property |
Property to get the orientation of family instance facing.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ FacingOrientation { get; }
Public ReadOnly Property FacingOrientation As XYZ
Get
public:
property XYZ^ FacingOrientation {
XYZ^ get ();
}
member FacingOrientation : XYZ with get
Property Value
XYZ
See Also