RebarConstraintGetDistanceToTargetHostFace Method |
Returns the distance from the RebarConstrainedHandle to the target Host Element surface.
The RebarConstraintType of the RebarConstraint must be 'FixedDistanceToHostFace'.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetDistanceToTargetHostFace()
Public Function GetDistanceToTargetHostFace As Double
public:
double GetDistanceToTargetHostFace()
member GetDistanceToTargetHostFace : unit -> float
Return Value
Double
ExceptionsException | Condition |
---|
InvalidOperationException |
RebarConstraint is no longer valid.
-or-
The RebarConstraint is not of RebarConstraintType 'FixedDistanceToHostFace'.
|
See Also